Commit f907cda5 authored by Ben Huber's avatar Ben Huber

apparently the outdated default gcc on debian stable dislikes this one REQUIRE...

apparently the outdated default gcc on debian stable dislikes this one REQUIRE inside a unittest....
parent 60c27916
Pipeline #1212 failed with stages
in 20 minutes and 59 seconds
......@@ -37,7 +37,7 @@ static misc::UnitTest alg_adf_inverseidx("Algorithm", "adf_inverse_index_ratios"
std::uniform_real_distribution<value_t> distF(-1.0, 1.0);
SinglePointMeasurementSet measurements;
REQUIRE(D*N*CS*R*R < misc::pow(N, D), "CS too large");
MTEST(D*N*CS*R*R < misc::pow(N, D), "CS too large");
for(size_t d = 0; d < D; ++d) {
for(size_t n = 0; n < N; ++n) {
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment